Some templates are missing
Incident Report for Appsvio
Resolved
A fix has been applied by Atlassian. Read more at https://developer.status.atlassian.com/incidents/hrvy2m8sd7jx
Posted May 06, 2024 - 22:25 CEST
Update
We have involved Atlassian into this incident as the root problem seems to be in the Atlassian Forge Storage.
Posted May 04, 2024 - 12:24 CEST
Investigating
Some customers reports missing templates. We are checking this issue right now.
Posted May 03, 2024 - 19:57 CEST
This incident affected: Appsvio apps (Issue Templates Agent for Jira).